Ga Terug  
     


Installatie, Upgrade en Backup (1.5) Plaats hier je vragen over de installatie, upgrade en/of backup van Joomla! 1.5 Ook vragen over het verhuizen van je Joomla! site kun je hier plaatsen

Antwoord
 
Onderwerpopties Weergavemodus
Oud 29 maart 2012, 09:52   #1
Wman
 
Geregistreerd op: 20 december 2011
Berichten: 89
Bedankjes gegeven: 7
Bedankjes ontvangen: 2
Standaard Updaten van Joomla 1.5.25 -> 1.5.26

Het lukt mij niet om van Joomla 1.5.25 naar 1.5.26 te updaten. In de bijlage staat wat voor scherm ik dan krijg te zien.
Wat moet ik doen? Om te wel te kunnen updaten naar versie 1.5.26?

En er staat volgens mij ook een fout op Joomlacommunity. Als je klikt op deze link:
http://help.joomlacommunity.eu/algem...een-patch.html
Staat er onder "upgraden" dit stukje: heeft u bijvoorbeeld 1.5.6 geďnstalleerd en wilt u upgraden naar 1.5.7 dan kiest u voor de Patch 1.5.6 ->1.5.7 Stable.
Maar er is toch geen Joomla 1.5.6/1.5.7?
Bijgesloten Plaatje(s)
Bestandstype: jpg Foutmelding updaten 1.5.25-1.5.26.jpg‎ (37,5 KB, 12x gelezen)

Laatst aangepast door Wman : 29 maart 2012 om 09:53.
Wman is offline   Met citaat antwoorden
Oud 29 maart 2012, 11:32   #2
MartijnM
Taalteam
 
MartijnM's Avatar
 
Geregistreerd op: 1 oktober 2008
Locatie: Utrecht
Leeftijd: 61
Berichten: 2.250
Bedankjes gegeven: 278
Bedankjes ontvangen: 622
Standaard Re: Updaten van Joomla 1.5.25 -> 1.5.26

Citaat:
Origineel geplaatst door Wman Bekijk Bericht
En er staat volgens mij ook een fout op Joomlacommunity. Als je klikt op deze link:
http://help.joomlacommunity.eu/algem...een-patch.html
Staat er onder "upgraden" dit stukje: heeft u bijvoorbeeld 1.5.6 geďnstalleerd en wilt u upgraden naar 1.5.7 dan kiest u voor de Patch 1.5.6 ->1.5.7 Stable.
Maar er is toch geen Joomla 1.5.6/1.5.7?
Er staat ook bijvoorbeeld. Om niet iedere keer de documentatie te hoeven aanpassen staat dat daar. Je moet momenteel uiteraard de patch 1.5.25 -> 1.5.26 gebruiken.
Citaat:
Origineel geplaatst door Wman Bekijk Bericht
Het lukt mij niet om van Joomla 1.5.25 naar 1.5.26 te updaten. In de bijlage staat wat voor scherm ik dan krijg te zien.
Wat moet ik doen? Om te wel te kunnen updaten naar versie 1.5.26?
Als ik naar het plaatje kijk (lastig te onderscheiden) zie ik iets van Jupdateman, ofwel je gebruikt de geadviseerde manier in de documentatie niet?
Probeer eens de update uit te pakken en deze over de huidige versie te FTPen.
Uiteraard eerst een back-up maken.

Groet,
Martijn www.reisverslagen.net
Niets is zeker en zelfs dat niet.
Alles kan, alleen het onmogelijke duurt iets langer.
MartijnM is offline   Met citaat antwoorden
Oud 29 maart 2012, 11:42   #3
sovainfo
 
Geregistreerd op: 23 januari 2009
Locatie: Beekbergen
Berichten: 2.350
Bedankjes gegeven: 73
Bedankjes ontvangen: 361
Standaard Re: Updaten van Joomla 1.5.25 -> 1.5.26

Raadpleeg je provider met de foutmelding.

Inmiddels zitten we op 1.5.26, maar in 2008 zou het best 1.5.6 geweest kunnen zijn. Het is dan ook een voorbeeld. De essentie van het artikel betreft het uitpakken en overschrijven van de bestanden op de webserver.
sovainfo is offline   Met citaat antwoorden
Oud 29 maart 2012, 14:57   #4
Wman
 
Geregistreerd op: 20 december 2011
Berichten: 89
Bedankjes gegeven: 7
Bedankjes ontvangen: 2
Standaard Re: Updaten van Joomla 1.5.25 -> 1.5.26

En waarom kan ik niet gewoon updaten met de update manager? Zoals staat in de beschrijving.
Is dat niet op te lossen?
Is het niet duidelijker als je "praat" over 1.5.x ? Dan is de kans op verwarring kleiner. Ik zag ook wel dat er stond 'bijvoorbeeld'.
Wman is offline   Met citaat antwoorden
Oud 29 maart 2012, 16:07   #5
adje
 
adje's Avatar
 
Geregistreerd op: 30 september 2008
Locatie: Capelle aan den IJssel
Berichten: 5.356
Bedankjes gegeven: 174
Bedankjes ontvangen: 893
Standaard Re: Updaten van Joomla 1.5.25 -> 1.5.26

Wman: "een goed verstaander ..."
Goed dat je zag dat er 'bijvoorbeeld' stond, maar kennelijk drong dat niet tot je door.
Overigens, in welke beschrijving lees je dat je de update manager kunt gebruiken bij 1.5 ?
Maar gauw overschakelen naar 2.5 dan kun je die wel gebruiken.
Ad
adje is offline   Met citaat antwoorden
Oud 29 maart 2012, 19:01   #6
Wman
 
Geregistreerd op: 20 december 2011
Berichten: 89
Bedankjes gegeven: 7
Bedankjes ontvangen: 2
Standaard Re: Updaten van Joomla 1.5.25 -> 1.5.26

@adje
Lees deze artikel maar eens:
http://www.joomlacommunity.eu/nieuws...temanager.html
Wman is offline   Met citaat antwoorden
Oud 29 maart 2012, 21:13   #7
Marijke
Teamleider Taalteam
Gebruikersgroep Enschede
 
Marijke's Avatar
 
Geregistreerd op: 4 maart 2008
Locatie: Enschede
Leeftijd: 51
Berichten: 4.519
Bedankjes gegeven: 462
Bedankjes ontvangen: 1.527
Standaard Re: Updaten van Joomla 1.5.25 -> 1.5.26

Wman, je hebt verschillende opties:

1. De handmatige update via ftp zoals in het documentatie artikel staat beschreven.
(overigens denk ik dat het onduidelijker zou worden wanneer we zouden schrijven wanneer u van 1.5.x wilt updaten naar 1.5.x kiest u updatepatch 1.5.x->1.5.x stable, denk je ook niet )

2. De Nederlandse updatemanager (niet te verwarren met de updatefunctie in 2.5)
Zo te zien heb je die geďnstalleerd maar heb je mogelijk in de voorkeuren bij de extractie methode voor PEAR gekozen, en daar gaat de foutmelding over. Probeer eens een andere methode te selecteren. Of de updatemanager naar behoren werkt is wel afhankelijk van de instellingen op de server.

3. Akeeba admin tools is eveneens een goed hulpmiddel bij het updaten van Joomla sites.

Hopelijk lukt het met een van al deze methodes.

Wijsheid is weten wanneer je dom mag zijn.
Teamleider Taalteam JoomlaCommunity | Joomla Bug Squad Member | Joomla Translation Teams Member
Joomla Translation Coordination Team Member | JSST | OSM Board Member
Twitter | Flickr
Marijke is offline Stuur een bericht via Skype™ naar Marijke   Met citaat antwoorden
Oud 30 maart 2012, 09:54   #8
Wman
 
Geregistreerd op: 20 december 2011
Berichten: 89
Bedankjes gegeven: 7
Bedankjes ontvangen: 2
Standaard Re: Updaten van Joomla 1.5.25 -> 1.5.26

@Marijke
Ik heb bij voorkeuren gekozen voor "1.5 Standaard extractor", nu is het updaten wel goed gegaan en geslaagd. Heb nu 1.5.26. Bedankt voor de hulp.
Wman is offline   Met citaat antwoorden
Antwoord

Onderwerpopties
Weergavemodus

Berichting Regels
Je mag niet nieuwe onderwerpen maken
Je mag niet reageren op berichten
Je mag niet bijlagen posten
Je mag niet je berichten bewerken

BB code is Aan
Smilies zijn Aan
[IMG] code is Aan
HTML code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. De tijd is nu 08:26.