Ga Terug  
     


Notities

Vertalingen (2.5) Plaats hier je vragen en/of opmerkingen over de Nederlandse vertaling van Joomla! 2.5

Antwoord
 
Onderwerpopties Weergavemodus
Oud 10 oktober 2013, 11:45   #1
Thom
 
Geregistreerd op: 24 april 2011
Berichten: 19
Bedankjes gegeven: 16
Bedankjes ontvangen: 1
Standaard You must update your password before continuing to use the site

Hallo,

Ik kan geen override maken voor de waarde "You must update your password before continuing to use the site". Dit is de boodschap die gebruikers te zien krijgen als ze voor het eerst inloggen op de site (Joomla! 2.5.14 / Vertaling 2.5.14.1)

De zoekfunctie van de override editor kan noch bovenstaande waarde noch de constante "PLG_FORCEPASSWORDCHANGE_UPDATE_YOUR_PASSWORD" vinden.
  • Het zoekfilter staat op "Dutch (NL) - beheergedeelte"
  • De constante en de waarde kan ik wel vinden bij English (United Kingdom) - beheergedeelte". Daar heb ik de waarde overschreven met een Nederlandse tekst, maar dat had geen effect.

Mist de constante uit het taalbestand? Heb ik een Nederlandstalige vertaling nodig voor een plugin die ik gebruik? (zo ja, waar vind ik die?) Heb ik iets over het hoofd gezien?

Alvast bedankt voor je antwoord,


Thom
Thom is offline   Met citaat antwoorden
Oud 10 oktober 2013, 14:00   #2
oorzaak
 
oorzaak's Avatar
 
Geregistreerd op: 12 juni 2009
Locatie: Nieuwegein
Berichten: 1.228
Bedankjes gegeven: 122
Bedankjes ontvangen: 135
Standaard Re: You must update your password before continuing to use the site

Citaat:
Origineel geplaatst door Thom Bekijk Bericht
De constante en de waarde kan ik wel vinden bij English (United Kingdom) - beheergedeelte". Daar heb ik de waarde overschreven met een Nederlandse tekst, maar dat had geen effect.
Ben hier zelf nog niet tegenaan gelopen. Maar zoals je het beschrijft, lijkt het erop dat de constante ontbreekt in het NL taalbestand. Je zou 'm zelf kunnen toevoegen aan het betreffende NL bestand. Via ftp ophalen, even in een code editor openen en bewerken en via ftp weer terugplaatsen.

Met vriendelijke groeten, Frits
www.oorzaak.nl

If you're not paying for it, then you are the product. Behalve als het gaat over open source software ;-)
oorzaak is offline   Met citaat antwoorden
De volgende leden bedanken oorzaak voor dit nuttige bericht:
Thom ( 7 februari 2014)
Oud 10 oktober 2013, 14:34   #3
Thom
 
Geregistreerd op: 24 april 2011
Berichten: 19
Bedankjes gegeven: 16
Bedankjes ontvangen: 1
Standaard Re: You must update your password before continuing to use the site

Hoi,

Dank voor je (snelle) antwoord. Ik ben inmiddels een stap verder.

De tekst hoort bij de plugin "System - Force Password Change" van Sourcecoast.com
In de map administrator/language/nl-NL/ vond ik geen nl-NL.plg_system_forcepasswordchange.ini in de Engelstalige map wél en-GB.plg_system_forcepasswordchange.ini Dat heb ik vertaald en hernoemd naar nl-NL.plg_system_forcepasswordchange.ini in de nl-NL map en geüpload.

Klopt het dat dit de juiste manier is? Of moet ik nu alsnog een language override maken?

Nieuw onderwerp voor me, vandaar!

Dank


Thom
Thom is offline   Met citaat antwoorden
Oud 10 oktober 2013, 14:41   #4
MartijnM
Taalteam
 
MartijnM's Avatar
 
Geregistreerd op: 1 oktober 2008
Locatie: Utrecht
Leeftijd: 64
Berichten: 2.728
Bedankjes gegeven: 303
Bedankjes ontvangen: 751
Standaard Re: You must update your password before continuing to use the site

Omdat er geen Nederlandse vertaling is is dit de goede manier. Het enige risico dat je nu loopt is dat de bouwer van de extensie de volgend release komt met een nieuwe vertaling die jij niet mooi vindt. Deze zal jouw vertaling overschrijven. Dat lijkt mij niet zo'n probleem.
Indien je de hele extensie hebt vertaald zou je die vertaling kunnen opsturen aan de bouwer.

Groet,
Martijn www.reisverslagen.net
Niets is zeker en zelfs dat niet.
Alles kan, alleen het onmogelijke duurt iets langer.
MartijnM is offline   Met citaat antwoorden
De volgende leden bedanken MartijnM voor dit nuttige bericht:
Thom ( 7 februari 2014)
Oud 10 oktober 2013, 14:52   #5
Thom
 
Geregistreerd op: 24 april 2011
Berichten: 19
Bedankjes gegeven: 16
Bedankjes ontvangen: 1
Standaard Re: You must update your password before continuing to use the site

Dank je, Martijn. Er stond maar één regel in dit bestand en dat heb ik vertaald. We zullen zien of de ontwikkelaar (ooit) een taalbestand mee gaat leveren.
Thom is offline   Met citaat antwoorden
Antwoord

Onderwerpopties
Weergavemodus

Berichting Regels
Je mag niet nieuwe onderwerpen maken
Je mag niet reageren op berichten
Je mag niet bijlagen posten
Je mag niet je berichten bewerken

BB code is Aan
Smilies zijn Aan
[IMG] code is Aan
HTML code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. De tijd is nu 14:17.