Ga Terug  
     


Notities

Installatie, Upgrade en Backup (2.5) Plaats hier je vragen over de installatie, upgrade en/of backup van Joomla! 2.5 Ook vragen over het verhuizen van je Joomla! site kun je hier plaatsen

Antwoord
 
Onderwerpopties Weergavemodus
Oud 1 oktober 2014, 23:09   #1
Marijke
Teamleider Taalteam
Gebruikersgroep Enschede
 
Marijke's Avatar
 
Geregistreerd op: 4 maart 2008
Locatie: Enschede
Leeftijd: 54
Berichten: 4.650
Bedankjes gegeven: 470
Bedankjes ontvangen: 1.579
Standaard Faq 2.5.27

In dit topic worden veel gestelde vragen of problemen gemeld voor versie 2.5.27. Lees dit topic goed door alvorens met het updaten te beginnen.

Zoals bij iedere release is er een FAQ pagina te bezoeken op docs.joomla.org met info:
http://docs.joomla.org/Category:Version_2.5.27_FAQ

Lees het volledige nieuwsbericht over de vrijgave van Joomla 2.5.27 hier: http://www.joomlacommunity.eu/nieuws...ijgegeven.html

Ik heb geüpdatet naar 2.5.26 en kan niet meer updaten via de Joomla update component!
Gisteren werd Joomla versie 2.5.26 vrijgegeven. Al vrij snel na de release werd ontdekt dat er een probleem was met het update component. Vandaar dat dit probleem snel hersteld is en versie 2.5.27 is vrijgegeven.

Wanneer je je versie al naar 2.5.26 hebt geüpdatet, werkt de update component niet en moet je handmatig updaten.

Hoe update ik handmatig?
Download het updatepakket 2.5.26 - > 2.5.27 (of 2.5.x -> 2.5.27).
Log in op het beheergedeelte, ga naar extensiebeheer; tabblad upload pakketbestand. Klik om het zojuist gedownloade update pakket te uploaden en te installeren. Je versie is nu geüpdate naar Joomla 2.5.27 (leeg eventueel de cache wanneer je niet het juiste versienummer ziet). Nadat je dit hebt gedaan werkt de updatecomponent weer naar behoren en kun je voor een volgende versie weer de component gebruiken.


Joomla geeft geen update aan
Ga eerst naar extensiebeheer op het tabblad updaten en klik daar op Cache opschonen.
In de meeste gevallen zal Joomla daarna normaal aangeven dat er een update beschikbaar is.

Maak altijd een back-up voordat je begint met updaten!

Wijsheid is weten wanneer je dom mag zijn.
Teamleider Taalteam JoomlaCommunity | Joomla Bug Squad Member | Joomla Translation Teams Member
Joomla Translation Coordination Team Member | JSST | OSM Board Member
Twitter | Flickr
Marijke is offline Stuur een bericht via Skype™ naar Marijke   Met citaat antwoorden
Oud 24 november 2014, 20:01   #2
Aloys5268
 
Geregistreerd op: 1 oktober 2014
Locatie: Helvoirt gemeente Haaren NB
Leeftijd: 69
Berichten: 1
Bedankjes gegeven: 1
Bedankjes ontvangen: 0
Standaard Re: Faq 3.3.6

Is het zo dat de versie 2.5.27 (nu) per 1 januari 2015 niet meer wordt ondersteund en dat je MOET updaten naar de 3. versie ???
Aloys

Met vriendelijke groet

Aloys
Aloys5268 is offline   Met citaat antwoorden
Oud 24 november 2014, 20:14   #3
hvdmeer
Moderatorteam
Gebruikersgroep Arnhem & Nijmegen
 
hvdmeer's Avatar
 
Geregistreerd op: 21 februari 2009
Locatie: Arnhem
Berichten: 3.161
Bedankjes gegeven: 108
Bedankjes ontvangen: 432
Standaard Re: Faq 2.5.27

Hoi Aloys, ik heb je bericht even in het 2.5.27 topic geplaatst aangezien deze daar thuis hoort.

Op je vraag, je moet niks natuurlijk. Maar er komen nu voor de 2.5-serie geen updates meer, dus ook geen veiligheidsupdates. Het is dus wel verstandig om naar Joomla 3.3.x of later 3.4 te updaten. Over hoe je dit het beste kan doen zijn er hier op dit forum al een aantal topics geweest. Even zoeken en je kan je alvast voorbereiden.

J! doc-vertaler, J! patch tester, JUG-organisator, moderator
Eigen site: http://www.hierbenikthuis.nl en van mijn loopgroep: http://www.loopgroep-arnhemia.nl
Beetje over mij: http://hierbenikthuis.nl/prive/over-mij
Reageert op DM alleen op zaken die niet op het forum geplaatst kunnen worden.
hvdmeer is offline Stuur een bericht via Skype™ naar hvdmeer   Met citaat antwoorden
De volgende leden bedanken hvdmeer voor dit nuttige bericht:
Aloys5268 (24 november 2014)
Antwoord

Onderwerpopties
Weergavemodus

Berichting Regels
Je mag niet nieuwe onderwerpen maken
Je mag niet reageren op berichten
Je mag niet bijlagen posten
Je mag niet je berichten bewerken

BB code is Aan
Smilies zijn Aan
[IMG] code is Aan
HTML code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. De tijd is nu 17:31.