Ga Terug  
     


Notities

Installatie, Upgrade en Backup (2.5) Plaats hier je vragen over de installatie, upgrade en/of backup van Joomla! 2.5 Ook vragen over het verhuizen van je Joomla! site kun je hier plaatsen

Antwoord
 
Onderwerpopties Weergavemodus
Oud 17 oktober 2015, 14:03   #1
Zonnetje
 
Geregistreerd op: 17 oktober 2015
Berichten: 4
Bedankjes gegeven: 1
Bedankjes ontvangen: 0
Standaard Probleem bij installatie

Hallo iedereen, ik ben nieuw hier en ben bezig met een webshop.
Ik kom niet verder in het webinstallatie met een quickstart template.

Dit is de foutmelding die ik krijg:
Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/0000.nl/www/libraries/joomla/filter/input.php on line 652 Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/0000.nl/www/libraries/joomla/filter/input.php on line 654
Zonnetje is offline   Met citaat antwoorden
Oud 17 oktober 2015, 15:37   #2
Rondeb
 
Rondeb's Avatar
 
Geregistreerd op: 4 januari 2013
Locatie: Meschede (DE)
Leeftijd: 39
Berichten: 2.368
Bedankjes gegeven: 77
Bedankjes ontvangen: 376
Standaard Re: Probleem bij installatie

Hallo Zonnetje,

onderstaande link is waarschijnlijk je oplossing dit is trouwens wel lokaal!
http://forum.joomla.org/viewtopic.php?t=813490#p3071987

Waarom ga je niet meteen aan de slag met Joomla 3?

Succes ermee.

Groeten Ron
Rondeb is offline   Met citaat antwoorden
Oud 17 oktober 2015, 15:48   #3
Zonnetje
 
Geregistreerd op: 17 oktober 2015
Berichten: 4
Bedankjes gegeven: 1
Bedankjes ontvangen: 0
Standaard Re: Probleem bij installatie

Helemaal goed ik kan weer verder.

Ik heb een gratis template gevonden van bt e-commerce en deze was met 2.5.7 vandaar.
Zonnetje is offline   Met citaat antwoorden
Oud 17 oktober 2015, 15:51   #4
Rondeb
 
Rondeb's Avatar
 
Geregistreerd op: 4 januari 2013
Locatie: Meschede (DE)
Leeftijd: 39
Berichten: 2.368
Bedankjes gegeven: 77
Bedankjes ontvangen: 376
Standaard Re: Probleem bij installatie

Citaat:
Origineel geplaatst door Zonnetje Bekijk Bericht
Ik heb een gratis template gevonden van bt e-commerce en deze was met 2.5.7 vandaar.
Ik zou dat niet doen omdat joomla 2.5.X al lange tijd niet meer ondersteund wordt.
Dus joomla komt niet meer updates voor joomla 2.5.x etc etc

En steeds meer extensies bouwers maken hun nieuwe extensies op basis van joomla 3.

Succes ermee.

Groeten Ron
Rondeb is offline   Met citaat antwoorden
Oud 17 oktober 2015, 16:11   #5
Zonnetje
 
Geregistreerd op: 17 oktober 2015
Berichten: 4
Bedankjes gegeven: 1
Bedankjes ontvangen: 0
Standaard Re: Probleem bij installatie

Is het dan mogelijk dat ik deze nu installeer en dan upgrade naar 3.
Het gaat mij eigenlijk om de voorbeeldinhoud van de template vandaar de quickstart.
Zonnetje is offline   Met citaat antwoorden
Oud 17 oktober 2015, 16:24   #6
Rondeb
 
Rondeb's Avatar
 
Geregistreerd op: 4 januari 2013
Locatie: Meschede (DE)
Leeftijd: 39
Berichten: 2.368
Bedankjes gegeven: 77
Bedankjes ontvangen: 376
Standaard Re: Probleem bij installatie

Natuurlijk kun je dat proberen.

Als de voorbeeldinhoud alleen tekst is dus artikelen en categorieën dan moet het lukken.

Wanneer de temlplate zelf ook nodig is in joomla 3 dan kan het wel problemen veroorzaken.

Maar je kunt het altijd testen toch gewoon joomla 2.5 installeren, template installeren en dan upgraden naar joomla 3.

Gebruik een van de onderstaande handleidingen om te upgraden naar joomla 3.
https://docs.joomla.org/Joomla_2.5_t...p_Migration/nl
http://help.mijnjoomlaforum.nl/Upgra...-naar-3-x.html

Succes ermee.

Groeten Ron
Rondeb is offline   Met citaat antwoorden
De volgende leden bedanken Rondeb voor dit nuttige bericht:
Zonnetje (17 oktober 2015)
Antwoord

Onderwerpopties
Weergavemodus

Berichting Regels
Je mag niet nieuwe onderwerpen maken
Je mag niet reageren op berichten
Je mag niet bijlagen posten
Je mag niet je berichten bewerken

BB code is Aan
Smilies zijn Aan
[IMG] code is Aan
HTML code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. De tijd is nu 17:31.