Ga Terug  
     


Notities

Algemeen (1.0) Plaats hier alle vragen met betrekking tot Joomla! 1.0.

Antwoord
 
Onderwerpopties Weergavemodus
Oud 23 januari 2013, 08:47   #1
renem
 
renem's Avatar
 
Geregistreerd op: 17 oktober 2008
Berichten: 1.436
Bedankjes gegeven: 10
Bedankjes ontvangen: 184
Standaard JCE updaten naar ee nieuwere versie dan 2.0.11

Het volgende probleem.

Ik heb nog een klant op een antieke versie draaien (joomla 1.0). Iemand een idee om de daar gebruikte JCE editor te upgraden naar minstens 2.0.12?

Laatst aangepast door renem : 23 januari 2013 om 09:20.

Onweerstaanbare websites, overtuigende inhoud MulderMedia.nl
renem is offline   Met citaat antwoorden
Oud 23 januari 2013, 09:16   #2
Foggo
Moderatorteam
 
Foggo's Avatar
 
Geregistreerd op: 29 september 2008
Locatie: Erica
Leeftijd: 43
Berichten: 1.277
Bedankjes gegeven: 188
Bedankjes ontvangen: 132
Standaard Re: JCE updaten naar ee nieuwere versie dan 2.0.11

Zeker weten dat je dit wilt?

De component Joomla Content Editor (JCE), versie 2.0.11 en ouder, bevat een lek. Via dat lek kunnen kwaadwillenden bestanden naar je website uploaden om je website te wijzigen, of je website besmetten met virussen en andere kwaadaardige scripts.
bron
Foggo is offline   Met citaat antwoorden
Oud 23 januari 2013, 09:20   #3
renem
 
renem's Avatar
 
Geregistreerd op: 17 oktober 2008
Berichten: 1.436
Bedankjes gegeven: 10
Bedankjes ontvangen: 184
Standaard Re: JCE updaten naar ee nieuwere versie dan 2.0.11

Beste Foggo, ik bedoel eigelijk vanaf versie 2.011 dus alles wat daarna komt. Ik zal mijn bericht even aanpassen dank.

Onweerstaanbare websites, overtuigende inhoud MulderMedia.nl
renem is offline   Met citaat antwoorden
Oud 23 januari 2013, 09:37   #4
Foggo
Moderatorteam
 
Foggo's Avatar
 
Geregistreerd op: 29 september 2008
Locatie: Erica
Leeftijd: 43
Berichten: 1.277
Bedankjes gegeven: 188
Bedankjes ontvangen: 132
Standaard Re: JCE updaten naar ee nieuwere versie dan 2.0.11

Enige wat te vinden is voor 1.0.x is dit Hooguit versie 1.1.1

Denk toch dat je klant over moet gaan naar nieuwere versie
Foggo is offline   Met citaat antwoorden
Oud 27 januari 2013, 12:22   #5
polleke
 
polleke's Avatar
 
Geregistreerd op: 3 november 2008
Locatie: Amersfoort
Leeftijd: 58
Berichten: 485
Bedankjes gegeven: 55
Bedankjes ontvangen: 40
Standaard Re: JCE updaten naar ee nieuwere versie dan 2.0.11

Kan niet.
Voor JCE 2 heb je minimaal joomla 1.5 nodig

Met vriendelijke groet,
Jan Broos

-> Kennis vergaren begint bij kennis delen <-
polleke is offline   Met citaat antwoorden
Antwoord

Onderwerpopties
Weergavemodus

Berichting Regels
Je mag niet nieuwe onderwerpen maken
Je mag niet reageren op berichten
Je mag niet bijlagen posten
Je mag niet je berichten bewerken

BB code is Aan
Smilies zijn Aan
[IMG] code is Aan
HTML code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. De tijd is nu 22:54.