Ga Terug  
     


Notities

Van 2.5 naar 3.x Stel hier al je vragen over het migreren van Joomla 2.5.x naar 3.x

Antwoord
 
Onderwerpopties Weergavemodus
Oud 16 oktober 2015, 13:45   #1
NicoStraub
 
Geregistreerd op: 16 oktober 2015
Leeftijd: 46
Berichten: 2
Bedankjes gegeven: 1
Bedankjes ontvangen: 0
Angry Na upgrade van 2.5 naar 3.x werkt backend template niet

Hallo allemaal,

Na het als test upgraden van mijn 2.5 website volgens alle geldende regels, werkt de isis backend template niet zoals het moet, ook krijg ik op mijn testsite de volgende fout meldingen:

Code:
Notice: Use of undefined constant DS - assumed 'DS' in /home/deb73559/domains/animado-perro.nl/public_html/testclone/plugins/content/phocagallery/phocagallery.php on line 20

Notice: Use of undefined constant DS - assumed 'DS' in /home/deb73559/domains/animado-perro.nl/public_html/testclone/plugins/content/phocagallery/phocagallery.php on line 20

Notice: Use of undefined constant DS - assumed 'DS' in /home/deb73559/domains/animado-perro.nl/public_html/testclone/plugins/content/phocagallery/phocagallery.php on line 20

Notice: Use of undefined constant DS - assumed 'DS' in /home/deb73559/domains/animado-perro.nl/public_html/testclone/plugins/content/phocagallery/phocagallery.php on line 20

Warning: require_once(/home/deb73559/domains/animado-perro.nl/public_html/testclone/administratorDScomponentsDScom_phocagalleryDSlibrariesDSloader.php): failed to open stream: No such file or directory in /home/deb73559/domains/animado-perro.nl/public_html/testclone/plugins/content/phocagallery/phocagallery.php on line 20

Fatal error: require_once(): Failed opening required '/home/deb73559/domains/animado-perro.nl/public_html/testclone/administratorDScomponentsDScom_phocagalleryDSlibrariesDSloader.php' (include_path='.:/opt/alt/php56/usr/share/pear:/opt/alt/php56/usr/share/php') in /home/deb73559/domains/animado-perro.nl/public_html/testclone/plugins/content/phocagallery/phocagallery.php on line 20
Ik heb alle plugins en ad ons up to date voor zover dat gaat.
heeft iemand een idee wat er aan de hand is?

Laatst aangepast door hvdmeer : 16 oktober 2015 om 14:25. Reden: Code tags toegevoegd
NicoStraub is offline   Met citaat antwoorden
Oud 16 oktober 2015, 13:54   #2
Rondeb
 
Rondeb's Avatar
 
Geregistreerd op: 5 januari 2013
Locatie: Meschede (DE)
Leeftijd: 40
Berichten: 2.368
Bedankjes gegeven: 77
Bedankjes ontvangen: 376
Standaard Re: Na upgrade van 2.5 naar 3.x werkt backend template niet

Hallo,

uit de error kan ik opmaken dat de plugin van phocagallery waarschijnlijk de boosdoener is.

Log in in je database navigeer naar #_extensions zoek de plugin op en schakel deze eens uit.

Geheel opslaan en dan nogmaals kijken of de backend nu wel werk.

Succes ermee.

Groeten Ron

ps # moet je vervangen door jouw prefix
Rondeb is offline   Met citaat antwoorden
De volgende leden bedanken Rondeb voor dit nuttige bericht:
NicoStraub (16 oktober 2015)
Oud 16 oktober 2015, 13:56   #3
NicoStraub
 
Geregistreerd op: 16 oktober 2015
Leeftijd: 46
Berichten: 2
Bedankjes gegeven: 1
Bedankjes ontvangen: 0
Standaard Re: Na upgrade van 2.5 naar 3.x werkt backend template niet

Dank je Ron zal eens kijken of het daar aan ligt.
NicoStraub is offline   Met citaat antwoorden
Antwoord

Trefwoorden
2.5 naar 3.x

Onderwerpopties
Weergavemodus

Berichting Regels
Je mag niet nieuwe onderwerpen maken
Je mag niet reageren op berichten
Je mag niet bijlagen posten
Je mag niet je berichten bewerken

BB code is Aan
Smilies zijn Aan
[IMG] code is Aan
HTML code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. De tijd is nu 15:11.