Ga Terug  
     


Notities

Overig (1.5) Weet je nog niet of Joomla! wat voor jou is? Stel hier je vragen. Ook alle andere algemene vragen kun je hier plaatsen.

Antwoord
 
Onderwerpopties Weergavemodus
Oud 30 maart 2016, 17:46   #1
MerlijnN.
 
Geregistreerd op: 30 maart 2016
Berichten: 1
Bedankjes gegeven: 0
Bedankjes ontvangen: 0
Standaard Meldingen (of errors) die de site overlappen

Hallo allemaal,

Ik heb een vraagje wat betreft meldingen die de site van mijn vaders overlappen.
Ik heb wel wat verstand van ICT in het algemeen, maar ik heb me nog nooit beziggehouden met Joomla of dergelijke. Het gaat om de volgende site: http://www.nijhofschilderwerken.nl/ . Ik denk dat het te maken heeft met het feit dat Joomla 3.5 21 Maart is uitgekomen aangezien de site sindsdien met eerdergenoemde problemen kampt (Daarom heb ik dit topic ook hier gezet). Maar zoals ik al zei, ik heb hier echt weinig verstand van. Degene die de site onderhoudt is een kennis van mijn ouders, en kan het wel oplossen, maar mijn ouders wilden er toch eerst wat meer over weten voordat ze die kennis betalen om het op te lossen. Ik hoop dat jullie me hier wat informatie over kunnen geven en/of een oplossing voor het probleem kunnen noemen.

Met vriendelijke groet,

MerlijnN.
MerlijnN. is offline   Met citaat antwoorden
Oud 30 maart 2016, 18:07   #2
hvdmeer
Moderatorteam
Gebruikersgroep Arnhem & Nijmegen
 
hvdmeer's Avatar
 
Geregistreerd op: 21 februari 2009
Locatie: Arnhem
Berichten: 3.161
Bedankjes gegeven: 108
Bedankjes ontvangen: 432
Standaard Re: Meldingen (of errors) die de site overlappen

Hoi Merlijn en welkom op dit forum. Ik heb je topic even verplaatst naar het Joomla! 1.5 gedeelte want als ik me niet vergis draait jullie website nog op die sterk verouderde, niet ondersteunde versie.

Ik denk dat jullie hoster de PHP versie heeft verhoogd naar 5.6 (of misschien 5.5) en dat daarom deze foutmeldingen komen. Joomla 1.5 werkt namelijk zonder problemen op 5.3 maar volgens mij niet hoger.

Edit:
Aanvulling: https://www.byte.nl/blog/php-platfor...-28-maart-2016

Als ik het goed heb zou ik zelf kiezen voor een nieuwe website gemaakt in Joomla! 3.5.

Laatst aangepast door hvdmeer : 30 maart 2016 om 18:10.

J! doc-vertaler, J! patch tester, JUG-organisator, moderator
Eigen site: http://www.hierbenikthuis.nl en van mijn loopgroep: http://www.loopgroep-arnhemia.nl
Beetje over mij: http://hierbenikthuis.nl/prive/over-mij
Reageert op DM alleen op zaken die niet op het forum geplaatst kunnen worden.
hvdmeer is offline Stuur een bericht via Skype™ naar hvdmeer   Met citaat antwoorden
Oud 30 maart 2016, 18:36   #3
Rondeb
 
Rondeb's Avatar
 
Geregistreerd op: 5 januari 2013
Locatie: Meschede (DE)
Leeftijd: 40
Berichten: 2.368
Bedankjes gegeven: 77
Bedankjes ontvangen: 376
Standaard Re: Meldingen (of errors) die de site overlappen

Hallo,

ik sluit me ook aan bij hvdmeer wat betreft de site nieuw laten bouwen in joomla 3.5

Ik lees hier wel dat je php versie kan selecteren maar niet bij alle hostingen pakketen misschien dat je dat even helpt tot dat je een nieuwe site hebt

Kennis doet het op hobbymatig niveau hoop ik

Succes ermee.

Groeten Ron
Rondeb is offline   Met citaat antwoorden
Antwoord

Onderwerpopties
Weergavemodus

Berichting Regels
Je mag niet nieuwe onderwerpen maken
Je mag niet reageren op berichten
Je mag niet bijlagen posten
Je mag niet je berichten bewerken

BB code is Aan
Smilies zijn Aan
[IMG] code is Aan
HTML code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. De tijd is nu 11:02.