Ga Terug  
     


Notities

Installatie, Upgrade en Backup (1.5) Plaats hier je vragen over de installatie, upgrade en/of backup van Joomla! 1.5 Ook vragen over het verhuizen van je Joomla! site kun je hier plaatsen

Antwoord
 
Onderwerpopties Weergavemodus
Oud 21 augustus 2014, 15:24   #1
itzmie
 
Geregistreerd op: 21 september 2012
Berichten: 17
Bedankjes gegeven: 2
Bedankjes ontvangen: 1
Standaard Werkt joomla 1.5 nog met php 5.4

Binnenkort ga ik een van mijn servers upgraden naar de laatste versie van php 5.4. Werken dan de oude joomla sites 1.5 nog wel?
itzmie is offline   Met citaat antwoorden
Oud 21 augustus 2014, 15:36   #2
Rondeb
 
Rondeb's Avatar
 
Geregistreerd op: 5 januari 2013
Locatie: Meschede (DE)
Leeftijd: 40
Berichten: 2.368
Bedankjes gegeven: 77
Bedankjes ontvangen: 376
Standaard Re: Werkt joomla 1.5 nog met php 5.4

Hallo,

helaas werken ze dan niet meer!

http://docs.joomla.org/Joomla_1.5_wo...ork_on_PHP_5.4

Ik zou je sites minimaal upgraden naar 2.5.X of liever nog 3.X

Groeten Ron
Rondeb is offline   Met citaat antwoorden
Oud 21 augustus 2014, 17:05   #3
n9iels
 
n9iels's Avatar
 
Geregistreerd op: 2 januari 2012
Locatie: Gouda
Leeftijd: 20
Berichten: 495
Bedankjes gegeven: 13
Bedankjes ontvangen: 96
Standaard Re: Werkt joomla 1.5 nog met php 5.4

Ik raad je aan direct te updaten naar Joomla! 3.x
De ondersteuning van Joomla! 2.5 verloopt 31 dec 2014, als je dan toch updates uitvoerd ga je liever direct naar een langer ondersteunde versie

n9iels is offline Stuur een bericht via Skype™ naar n9iels   Met citaat antwoorden
Oud 21 augustus 2014, 17:46   #4
itzmie
 
Geregistreerd op: 21 september 2012
Berichten: 17
Bedankjes gegeven: 2
Bedankjes ontvangen: 1
Standaard Re: Werkt joomla 1.5 nog met php 5.4

Allereerst dank voor jullie antwoorden. Ik ben hostingproviver en bij mij draaien dus veel 1.5 joomla websites vandaar de vraag. Dan moet ik mijn klanten maar eens op de hoogte brengen van dit feit. Ik draai nu php versie 5.3 nml. op debian squeeze.
itzmie is offline   Met citaat antwoorden
Oud 21 augustus 2014, 18:41   #5
Rondeb
 
Rondeb's Avatar
 
Geregistreerd op: 5 januari 2013
Locatie: Meschede (DE)
Leeftijd: 40
Berichten: 2.368
Bedankjes gegeven: 77
Bedankjes ontvangen: 376
Standaard Re: Werkt joomla 1.5 nog met php 5.4

Hallo,

verstandig om je klanten op de hoogte te brengen.

Je kan ook beide php versies aanbieden maar dat is uit noodzaak.

Succes ermee.

Groeten Ron
Rondeb is offline   Met citaat antwoorden
Oud 1 november 2014, 08:25   #6
stauf
 
stauf's Avatar
 
Geregistreerd op: 14 januari 2009
Locatie: Tilburg
Berichten: 15
Bedankjes gegeven: 2
Bedankjes ontvangen: 0
Standaard Re: Werkt joomla 1.5 nog met php 5.4

Joomla 1.5 werkt wel met PHP 5.4.x in ieder geval met PHP 5.4.33.
De vraag is of je dat nog wil, maar het werkt wel. Zie onder...



Laatst aangepast door stauf : 1 november 2014 om 08:30. Reden: Plaatje ontbrak
stauf is offline   Met citaat antwoorden
Oud 3 november 2014, 15:33   #7
joa
 
Geregistreerd op: 26 januari 2011
Locatie: 's-Hertogenbosch
Berichten: 43
Bedankjes gegeven: 3
Bedankjes ontvangen: 9
Standaard Re: Werkt joomla 1.5 nog met php 5.4

Ik heb voor een paar zeer oude sites Joomla 1.5 op PHP 5.4 gedraaid. Maar ik sluit me aan bij de anderen met de opmerking dat een update naar 3+ wel op zijn plaats is.
joa is offline   Met citaat antwoorden
Antwoord

Onderwerpopties
Weergavemodus

Berichting Regels
Je mag niet nieuwe onderwerpen maken
Je mag niet reageren op berichten
Je mag niet bijlagen posten
Je mag niet je berichten bewerken

BB code is Aan
Smilies zijn Aan
[IMG] code is Aan
HTML code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. De tijd is nu 15:10.