Ga Terug  
     


Notities

Vertalingen (1.5) Plaats hier je vragen en/of opmerkingen over de vertalingen van Joomla! 1.5 onderdelen op JoomlaCommunity!

Antwoord
 
Onderwerpopties Weergavemodus
Oud 16 juni 2011, 23:18   #1
Daniel1974
 
Geregistreerd op: 26 januari 2010
Berichten: 15
Bedankjes gegeven: 5
Bedankjes ontvangen: 0
Standaard Taalpakket NL voor Joomla 1.5.5

Hallo,
Ik heb het taalpakket (NL) voor joomla 1.5.5 nodig.
Is het mogelijk om de 1.5.23 te installeren of gaat dat niet goed?
Zo, Nee waar vind ik de 1.5.5 versie?

Daniel
Daniel1974 is offline   Met citaat antwoorden
Oud 16 juni 2011, 23:50   #2
Lightme
 
Geregistreerd op: 3 oktober 2008
Locatie: Puebla
Leeftijd: 31
Berichten: 292
Bedankjes gegeven: 28
Bedankjes ontvangen: 18
Standaard Re: Taalpakket NL voor Joomla 1.5.5

Persoonlijk zou ik eerst langzaam upgraden naar de juiste versie en dan hier via de Downloads enkel het taalpakket downloaden/installeren.
Lightme is offline   Met citaat antwoorden
Oud 17 juni 2011, 09:57   #3
edthenet
 
edthenet's Avatar
 
Geregistreerd op: 3 december 2008
Leeftijd: 46
Berichten: 254
Bedankjes gegeven: 8
Bedankjes ontvangen: 44
Standaard Re: Taalpakket NL voor Joomla 1.5.5

Ik zie ook geen reden om niet te updaten naar de laatste versie. Die versies zijn er niet voor niets. Ze bevatten allerlei oplossingen voor bugs en nog belangrijker security issues. Inmiddels mag je er wel vanuit gaan dat de laatste versie uitgebreid getest is door Joomla.org en door de community

Met vriendelijk groet,

Edwin Witlox (Alias EdtheNet)
http://ScorpionComputers.nl
Extensions vindt u op http://demo.ScorpionComputers.nl
edthenet is offline   Met citaat antwoorden
Oud 17 juni 2011, 19:47   #4
Marijke
Teamleider Taalteam
Gebruikersgroep Enschede
 
Marijke's Avatar
 
Geregistreerd op: 4 maart 2008
Locatie: Enschede
Leeftijd: 54
Berichten: 4.650
Bedankjes gegeven: 470
Bedankjes ontvangen: 1.579
Standaard Re: Taalpakket NL voor Joomla 1.5.5

Citaat:
Origineel geplaatst door edthenet Bekijk Bericht
Die versies zijn er niet voor niets. Ze bevatten allerlei oplossingen voor bugs en nog belangrijker security issues.
Sterker nog, in 1.5.5 zat nog steeds de beruchte admin password bug, waarbij het zeer simpel was het wachtwoord van de administrator te veranderen en volledige toegang te krijgen tot de backend....

Wat dus al aangeraden wordt, eerst updaten naar 1.5.23 het liefst zo snel mogelijk! Zeker als je site al ergens live staat.

Wijsheid is weten wanneer je dom mag zijn.
Teamleider Taalteam JoomlaCommunity | Joomla Bug Squad Member | Joomla Translation Teams Member
Joomla Translation Coordination Team Member | JSST | OSM Board Member
Twitter | Flickr
Marijke is offline Stuur een bericht via Skype™ naar Marijke   Met citaat antwoorden
De volgende leden bedanken Marijke voor dit nuttige bericht:
Daniel1974 (28 juni 2011)
Oud 28 juni 2011, 19:31   #5
Daniel1974
 
Geregistreerd op: 26 januari 2010
Berichten: 15
Bedankjes gegeven: 5
Bedankjes ontvangen: 0
Standaard Re: Taalpakket NL voor Joomla 1.5.5

Ik heb inmiddels via de Joomla Update Manager naar 1.5.23 bijgewerkt!!
Helemaal goed...
Daniel1974 is offline   Met citaat antwoorden
Antwoord

Onderwerpopties
Weergavemodus

Berichting Regels
Je mag niet nieuwe onderwerpen maken
Je mag niet reageren op berichten
Je mag niet bijlagen posten
Je mag niet je berichten bewerken

BB code is Aan
Smilies zijn Aan
[IMG] code is Aan
HTML code is Uit

Forumnavigatie


Alle tijden zijn GMT +1. De tijd is nu 11:02.